
Activity Guide

The MGI Activities List
Get Photos from Disk or Floppy This lets you get your Photos from the Hard disk drive or a Floppy disk.
Edit or Enhance Your Photos  This brings your Photos into the MGIPhotoSuite Starter Edition Kit.
Create a Greeting Card This lets you choose a Greeting Card for your Photo.
Create a Magazine Cover This lets you choose a Magazine Cover for your Photo.
Create a Calendar  This lets you choose a Calendar for your Photo.
Create a Sports Card This lets you choose a Sports Card for your Photo.
View Photo Album This lets you look at your Photo Album.
View a Slide Show This lets you look at your Slide Show.
Fun with Photos This lets you add Props and Word Balloons.
Print your Photos This is to Print your Photos.

Work on Your Own This takes you to the MGI PhotoSuite Work Studio.

Select Image from Album This helps you chose a picture to work with when using the Activities Guide.



Add Images to Album

Select “Add images to Album ” from the Album menu to add image or multimedia files to an album. The 
Add Thumbnails dialog will be displayed.

This file selector is similar to the Open Image dialogs. Select the files that you wish to add to the album 
and click “Open” to load the files and display them in the album window. (To select more than one file, 
click on one of them. To select a range, [Shift]+click on the other end of the range. To add individual files
to your selection(s), [Ctrl]+click on each). MGI PhotoSuite will automatically create thumbnails of the 
selected files, according to the album’s thumbnail size setting and add them to the album.

Include Folders and Wildcards
You can also use wildcard file names in the file selector edit box, in which case, all files matching the 
wildcard you specify will make a thumbnail. If you check the “Include Folders” check-box, folders (sub-
directories) below the current folder will also be searched for wildcard matches. This way, you could 
build an album for all the files on a drive, by leaving the default file wildcards in the edit-box, selecting 
the drive’s root directory and checking “Include Folders”. The entire drive will be searched for any and all
files and each will be included in your album. If you do not have a wildcard file name in the file selector 
edit box, then the “Include Folders” check-box is disabled.

See also Edit     Thumbnail     Information  .



Add a Prop

This Fun Guide feature allows you to add props to your photos. Add wigs, earrings, necklaces, eyes, 
moustaches, or other zany things. You can personalize your photos and add props to make a statement 
or make it more fun. 

You can add a prop to your photo by selecting the "Add a Prop" from the Fun Guide or "Prop" from the 
"Insert" menu. Chose the prop that you want.The prop will then be put into the photo that you are using 
or have selected. You can move the prop around and resize it. When you are finished simply click 
outside the selected area of the prop and it will be pasted to your image. 

See the Activity Guide or Fun with Photos for fun things to do with your photos.



Add a Word Balloon

The Add a Word Balloon lets you put word balloons in your photos so you can add words to your pictures.

You can add Word Balloon by selecting the Word Balloon option from the Fun Guide or you can chose the
"Add a Word Balloon" from the "Insert" Menu. A selection of word balloon styles will be presented for you 
to chose from. Chose the ballon that you want and then click on the "OK" button. It will then appear in 
your photo. You can resize the balloon so that it will fit properly into you photo, and move it to the location 
you wish. You can then use the text tool to add any text that you want.

See the Activity Guide or Fun with Photos for fun things to do with your photos.



Adjust Brightness

Select the “Brightness...” menu item from the Image menu or the Adjust Brightness icon from the button 
bar to adjust the lightness and darkness of an image. The Adjust Brightness dialog will be displayed.

 
This dialog is used to adjust the lightness and darkness of an image. All colors are affected equally by 
this function. Values greater than zero (“0”) lighten an image while values less than zero darken the 
image.

Click on “Preview” to see the effect in the actual image.

Click on “OK” to accept the setting.

Click on “Cancel” to restore the image to its original state.



Area Selection

 

 

 

Area Selection tools are used to define an area of the image. Once defined, an area can be copied to 
the clipboard, or turned into a floating selection which can be moved, sized, flipped and then pasted to a
different area of the image. You can select areas using a rectangle, an ellipse, a polygon or freehand. 
You can select areas at any zoom level, which is particularly useful when selecting small areas.

You can add and remove areas from you selection and even move your slection on the photo. To add to 
your selection press and hold the Shift key. A small plus sign should appear near the selection tool. This 
will let you add to your selection. To remove areas from your selection, hold the Control key and a small 
minus sign should appear near the selection tool. You will then be able to select the areas that you want 
removed from your selection. 

To    move your selection you can use the Control key and the direction arrows. This will allow you to 
move your selection through the photo. To increase or decrease regularly shaped selection you can hold
the Shift key and use the arrow keys. The origin of the selection will remain the same while you are 
increasing or decreasing the size of the selection. 

When you select an area, a solid line defining the area will appear in the image. If you wish to erase the 
selection outline, press [Esc]. You can click outside the selection area to start a new selection. If you 
move the mouse inside the selection area, the mouse changes into a four cornered arrow. Click inside 
the area to transform it into a floating selection. Floating selections are outlined by an animated dashed 
line and have square sizing handles at each corner.

Resizing Floating Selections
The sizing rectangles found in each corner of the floating selection allow you to resize the selection. 
Move the mouse inside the sizing rectangle and the mouse changes to a diagonal, double-ended arrow. 
Click the left mouse button and drag to stretch the selection. Release the left mouse button and the 
selection will be resized. If you hold down the [Shift] key while dragging the mouse, the original 
selection’s aspect ratio will be maintained.

See the Select     Elliptical     or     Circular     Area  , Select     Freehand     Area   and Select     Rectangular     Area   topics for 
details.



Button Bar

The button bar is composed of short-cuts to frequently used features. You can either use the menu 
command or the short-cuts.

Button Bar - for Images
Open Image This opens the image of your choice from disk.
Save Image This saves the active image to disk. 
Print Image This prints the active image.

Cut This cuts the selection. 
Copy This copies the selection.
Paste This pastes a copy of the selection from the clipboard onto the image.

Mirror Image Horizontally This flip the image horizontally.
Rotate Image 90° Clockwise This rotates the image 90° clockwise.

Adjust Brightness This allows you to adjust the brightness.
Enhance Colors  This allows you to enhance the photo by adjusting the colors.

Cartoon This turns your photo into a Cartoon
Coloring Book This turns your photo into a Coloring book page. 
Oil Painting This turns your photo into an Oil Painting.

Zoom In                This increases the apparent size of the photo.
Zoom Out This reduces the apparent size of the photo
Normal This shows you the actual size of your photo.

View Photo Album This takes you to your photo album. 
Begin Slide Show This lets you start your own slide show. 
Activities Guide This is were to go to for suggested fun activities.

Button Bar - for the Photo Album
This is the Button Bar for the Photo Album. A few of the icons have changed since the photo album is 
being used. If a photo is selected the Button Bar for the Photos will replace the Button bar for the Photo 
Album.    

Add Thumbnail This lets you add another photo to your photo album.
New Image This lets you start a new image.
Open Image This opens the image of your choice from disk.
Print Image This prints the active image.

Cut This cuts the selection. 
Copy This copies the selection.
Paste This pastes a copy of the selection from the clipboard onto the image.

Edit Photo This opens the selected photo in your photo album. 
Begin Slide Show This lets you start your own slide show. 
Activities Guide This is were to go to for suggested fun activities.



Change Image Size

To change the size of an image, choose “Resize” from the Image menu. The Change Image Size dialog 
will be displayed.

This dialog is used to change the size of an image. You can choose a standard size from the list on the 
left side of the dialog, or enter a custom size.

If you select “Stretch to Fit”, the current image will be stretched (or shrunk) as required to fill the new 
image size. If you do not select “Stretch to Fit”, then the image will remain in the upper left corner and an
empty border will be added on either the side or the bottom. If the new image size is smaller, then the 
image will be cropped to the new size.



Clone Tool

Use this icon to clone portions of an image.
The clone tool is a drawing tool like the free-hand pen in some respects, and different in others. Like the 
free-hand pen tool, the nib size and shape affect the lines you draw. Also like the free-hand pen tool, you
can move the tool freely in any direction, making a difference on the image as you go, not constrained to
lines as with the line tool.

Unlike the free-hand tool, your cursor is a cross-hairs shape, and there are two cursors moving with your
mouse, not just one. Unlike the free-hand tool, the pen does not get it’s color from your color palette 
selection. Instead, the color at the small cross-hairs cursor is copied to the point of the large cross-hairs 
cursor. As you move the two cursors together, the colors from the one cursor are copied to the position 
of the other. This is a clone tool, so-called because it “clones” or copies the image and colors from one 
cursor to the position of the other.

When the clone tool is first selected, only one cursor is shown. This is because the two cursors start out 
at exactly the same position - you can’t see them both because one is on top of the other. Move the 
cursor to the area of the image you want to “clone from” and right-click there. Moving the mouse away 
from that position shows that you have “dropped” the small cursor there, while the large cursor still 
moves with your mouse. To begin “cloning”, select an appropriate nib type and size, and then move the 
large cursor to the place you want to “clone to”. If you now press and hold the left mouse button while 
moving the mouse, like the free-hand tool you will begin to draw, but you’ll be moving the small cursor 
too, and you’ll be “cloning” the colors from the small cursor to the large one. Releasing the mouse button
“drops” the small cursor again.

If you want to move the small cursor to a different area, to begin “cloning” from another part of the 
image, then you simply move the large cursor to the place you want the small one to be, and right-click 
there. Right-clicking always “drops” the small cursor in the large cursor’s location.

Use this tool for some photo-retouching. You can, for example, remove a skin blemish by “cloning” the 
unblemished skin right beside the blemish, over top of the blemish itself. By copying unblemished skin 
over the blemish in this manner, the blemish is no longer visible.

See MGI     PhotoSuite     Tools  .



Color Depths

An image can be represented in many forms, such as a painting, picture, etc. In the computer world an 
image is a collection of dots called “pixels” arranged in a rectangular grid of rows and columns. Each 
pixel is a specific color. The number of possible colors in an image can vary from two to 16.7 million. 
The simplest type of image has only black and white pixels and is referred to as a “monochrome” image.
“True Color” images can contain any of 16.7 million colors and offer the widest range of colors available 
using MGI PhotoSuite.

Image sizes can vary from a single pixel to as large an image as system memory and resources can 
accommodate.

Color Depths
The type of image data determines the range of colors that the image may contain. “Color Depth” is a 
term that is used to specify the maximum number of colors available. In the simplest type of image, each
pixel can be either black or white. Since each pixel can have only two different states, only one “bit” of 
information is required to store each image. However, an image with 8 bits of color information per pixel 
allows 256 possible colors (2 to the power of 8 equals 256).

MGI PhotoSuite supports the following color depths; Black and White (1 bit per pixel), 16 color (4 bits 
per pixel), 256 color (8 bits per pixel) and 16.7 million color (true color, 24 bits per pixel). In addition, MGI
PhotoSuite allows you to work with grayscale images containing either 16 or 256 colors. The actual 
number of colors you will see on your monitor depends on the type of video hardware and video drivers 
you are using.

MGI PhotoSuite allows for the conversion, from one to another, of the following data types.

Monochrome
One-bit data type. Each pixel can be either black or white.

Grayscale
Grayscale images can contain black, white and a range of grays. 16-color (4 bits per pixel) grayscale 
images contain 16 shades of gray ranging from pure white to pure black. 256-color (8 bits per pixel) 
grayscale images contain 256 shades of gray ranging evenly from pure white to pure black.

Indexed 16 and 256-color
Indexed, or color-mapped, images contain colors specified by a table of color values. The color values 
may be chosen from a larger range of available colors, but only the colors actually in the table are 
displayed in the image. For example, your system may be able to display 256 colors simultaneously, but
if you load a 16-color image, you can only draw in the image using the 16 colors contained in the color 
table for that image.

Indexed 16-color images use 4 bits per pixel to represent the image while indexed 256-color images use
8 bits per pixel.

True Color (16.7 Million)
True color images use values of red, green and blue to represent colors. Each pixel can contain 256 
different intensities of red, green and blue which are combined to obtain the final color. For example, if 
red, green and blue all have a value of zero, the final color is pure black. If red, green and blue all have 
a value of 255 (the maximum intensity), the final color is pure white. If red and green have a value of 
255 but blue is zero, then the final color is pure yellow, since red and green combine to produce yellow 
when displayed on a computer monitor.

True color images use 24 bits per pixel to represent the image, divided into 8 bits for each primary color 
(red, green and blue). Certain file formats store true color images as 32-bit images, which have an extra 
8 bits to store transparency or overlay information. MGI PhotoSuite will load these files, but ignores the 
extra data.

See File     Formats  .





Color Palette

To display the Color palette, select “Show Color Palette” from the View menu.

The Color palette is used to choose colors for image editing purposes. If you are editing a monochrome 
image, only two colors, black and white, are displayed in the color palette. If you are editing a 16-color 
image, all sixteen available colors are displayed in the color palette. Finally, if you are editing an image 
with 256 or more colors, 256 colors are displayed in the color palette. If you switch between image 
windows, the color palette will always display the colors in the active image window.

To select a drawing color, click the left mouse button on the desired color in the color palette. The 
selected color will be highlighted and the letter “F” will appear over the highlighted color. This color 
becomes the active foreground color in which lines, circles, rectangles, rounded rectangles, polygons 
and freehand drawing will be drawn. This color will remain active until such time as it is changed.

Certain drawing operations also require specifying a background color used to outline filled areas. 
These include filled circles, filled rectangles, filled rounded rectangles and filled polygons. To select the 
background color, click the right mouse button on the desired color in the color palette. The selected 
color will be highlighted and the letter “B” will appear over the highlighted color. If you choose the same 
color for both foreground and background, the letters “FB” will appear over the selected color.

To change a foreground color, position the mouse pointer over the color in the color palette and double-
click the left mouse button. The color selector will appear, allowing you to change the color. To change a 
background color, position the mouse pointer over the color in the color palette and double-click the right
mouse button. Again, the color selector will appear, allowing you to change the color.

See Color     Selection   and MGI     PhotoSuite     Tools  



Color Selection

The Color dialog is used to change a color in the current Color Palette.

Double-click the left mouse button on a color in the Color Palette to display the Color dialog and edit the 
foreground color. Double-click the right mouse button to edit the background color.

The selected color is displayed in the Color dialog. The numbers inside the Red, Green and Blue text 
edit fields are the actual red, green and blue values used to specify the color and can range from 0 to a 
maximum of 255. Hue, Sat (Saturation) and Lum (Luminance) are used alternatively to specify color 
values. Hue specifies the shade of the color. Saturation specifies the intensity of the color and 
Luminance specifies the brightness of the color.

You can select a color by entering color values, or by clicking inside the color selection boxes at the top 
of the dialog. The large color selection box in the top left of the dialog allows you to select the hue and 
saturation. The top of the box displays fully saturated colors while the bottom of the box displays colors 
with low saturation. The color hue varies from 0 at the left edge of the box to 255 at the right edge of the 
box. Click inside the box and move the mouse to select a color hue and saturation.

The smaller, rectangular box at the right of the dialog displays the color selected on the left side of the 
dialog in a range of luminance values from 0 to 255, in other words, from solid black to solid white. Click 
the left mouse button and drag the mouse up and down to select a luminance value.



Controlling Slideshows

The Slideshow dialog will be displayed while the slideshow is running. The current slide file name is 
displayed at the top of the dialog.

Click on the buttons to control the operation of the slideshow. Click on the horizontal scroll bar and the 
scroll bar arrows to move from one slide to another. Click on the “Exit” button to exit the slideshow.

To hide the slideshow dialog, double-click on the close icon in the top left corner of the dialog, or press 
[Esc]. To redisplay the dialog, press the [Space] bar. When you hide the slideshow dialog the mouse 
pointer will also disappear.

To abort the slideshow, press [Esc] to close the slideshow dialog and press [Esc] again to quit the 
slideshow.

See Run Slideshow or Slideshow     Settings   to change slideshow settings during a slideshow.



Create a Poster

Click on Create a Poster from the Fun menu. Then select the photo you want in your Poster whether its 
from your album or its on your hard drive or floppy diskette. Then you can chose which Poster to put 
around your photo.

See The Activity Guide    or Fun with Photos for fun things to do with your photos.



How to Do a Body Switch

This Fun Guide feature allows you to swap the face of someone and put it on any one of many different 
cartoon bodies. Chose from a mighty space warrior, to an ice skaker to a sumo wrestler to the family pet 
Rover. 

To do a Body Switch you can chose the Body Switch from the Fun menu, or you can chose "Body Switch"
from the "Fun" menu. When you select the Body Switch, you will have to select the photo you want to 
use. Once you have selected the photo then you will have to select the body that you want to use. You will
then have to select the head that you want to put on the cartoon body by using one of the selection tools. 
Then you can drag and drop the selected head from one image to another by clicking on your selection 
when it has the movement cursor on it (the four arrows) and move it from one image to the next. Move the
head where you want it on the photo and click outside the selected area. Then touch up the new image 
and print it out. 

See the Activity Guide or Fun with Photos for fun things to do with your photos.



Draw Filled Ellipses or Circles

Use this icon to draw filled ellipses or circles.
Click and hold the left mouse button and drag the mouse to define the area to be filled. Hold down the 
[Shift] key to force the shape to be circular, rather than elliptical. The interior of the shape will be filled 
with the current foreground color and the shape will be outlined, in the current background color, with a 
line the width of the current pen.

Click and hold the right mouse button and drag the mouse to draw a circle or ellipse filled with the 
current background color and outlined with the current foreground color.

You can specify the thickness of the circle's or ellipse's border by using the Pen size dialog. To set the 
size of the border, activate the Select Pen icon located at the bottom of the Color sidebar or from the 
Select Pen icon located in the Tool sidebar. The shape of the drawing tool is not relevant in this 
operation.

See MGI     PhotoSuite     Tools  .



Draw Filled Polygons

Use this icon to draw filled polygons.
Move the mouse to the starting location and click the left mouse button to define it. Move the mouse and
a tracking line will follow the mouse pointer. Click on additional points to define the sides of the polygon. 
Hold down the [Shift] key while drawing, to snap the line to 45 degree angles. You must select at least 
three points to define a valid figure. To close and fill the polygon, click the right mouse button. The 
interior of the shape will be filled with the current foreground color and the shape will be outlined, in the 
current background color, with a line the width of the current pen.

Click with the right mouse button to draw a shape filled with the current background color and outlined 
with the current foreground color. Use the left mouse button to close the shape.

You can specify the thickness of the polygon’s border by using the Pen size dialog. To set the size of the
border, activate the Select Pen icon located at the bottom of the Color sidebar or from the Select Pen 
icon located in the Tool sidebar. The shape of the drawing tool is not relevant in this operation.

See MGI     PhotoSuite     Tools  .

 



Draw Filled Rectangles or Squares

Use this icon to draw filled rectangles or squares.
Click and hold the left mouse button and drag the mouse to define the area to be filled. Hold down the 
[Shift] key to force the shape to be square, rather than rectangular. The interior of the shape will be filled
with the current foreground color and the shape will be outlined, in the current background color, with a 
line the width of the current pen.

Click and hold the right mouse button and drag the mouse to draw a shape filled with the current 
background color and outlined with the current foreground color.

You can specify the thickness of the rectangle’s or square’s border by using the Pen size dialog. To set 
the size of the border, activate the Select Pen icon located at the bottom of the Color sidebar or from the
Select Pen icon located in the Tool sidebar. The shape of the drawing tool is not relevant in this 
operation.

See MGI     PhotoSuite     Tools  .



Draw Filled Rounded Rectangles or Squares

Use this icon to draw filled and rounded rectangles or squares.
Click and hold the left mouse button and drag the mouse to define the area to be filled. Hold down the 
[Shift] key to force the shape to be square, rather than rectangular. The interior of the shape will be filled
with the current foreground color and the shape will be outlined, in the current background color, with a 
line the width of the current pen.

Use the left mouse button to draw using the current foreground color, the right mouse button to draw 
using the current background color.

You can specify the thickness of the rounded rectangle’s or square’s border by using the Pen size 
dialog. To set the size of the border, activate the Select Pen icon located at the bottom of the Color 
sidebar or from the Select Pen icon located in the Tool sidebar. The shape of the drawing tool is not 
relevant in this operation.

See MGI     PhotoSuite     Tools  .



Draw Hollow Ellipses or Circles

Use this icon to draw hollow, or unfilled, circles and ellipses.
Click and hold the left mouse button and drag the mouse to define the area to be drawn. Hold down the 
[Shift] key to force the shape to be circular, rather than elliptical. The shape will be outlined, in the 
current foreground color, with a line the width of the current pen.

Use the left mouse button to draw using the current foreground color, the right mouse button to draw 
using the current background color.

You can specify the thickness of the circle’s and ellipse’s border by using the Pen size dialog. To set the 
size of the border, activate the Select Pen icon located at the bottom of the Color sidebar or from the 
Select Pen icon located in the Tool sidebar. The shape of the drawing tool is not relevant in this 
operation.

See MGI     PhotoSuite     Tools  



Draw Hollow Polygons

Use this icon to draw hollow, or unfilled, polygons.
Move the mouse to the starting location and click the left mouse button to define it. Move the mouse and
a tracking line will follow the mouse pointer. Click on additional points to define the sides of the polygon. 
Hold down the [Shift] key while drawing, to snap the line to 45 degree angles. You must select at least 
three points to define a valid figure. To close the polygon, click the right mouse button. The shape will be
outlined, in the current foreground color, with a line the width of the current pen.

Click with the right mouse button to draw a shape outlined with the current background color. Use the 
left mouse button to close the shape.

You can specify the thickness of the polygon’s border by using the Pen size dialog. To set the size of the
border, activate the Select Pen icon located at the bottom of the Color sidebar or from the Select Pen 
icon located in the Tool sidebar. The shape of the drawing tool is not relevant in this operation.

See MGI     PhotoSuite     Tools  



Draw Hollow Rectangles or Squares

Use this icon to draw hollow, or unfilled, rectangles and squares.
Click and hold the left mouse button and drag the mouse to define the area to be drawn. Hold down the 
[Shift] key to force the shape to be square, rather than rectangular. The shape will be outlined, in the 
current foreground color, with a line the width of the current pen.

Click and hold the right mouse button and drag the mouse to draw a shape outlined with the current 
background color.

You can specify the thickness of the rectangle’s and square’s border by using the Pen size dialog. To set
the size of the border, activate the Select Pen icon located at the bottom of the Color sidebar or from the
Select Pen icon located in the Tool sidebar. The shape of the drawing tool is not relevant in this 
operation.

See MGI     PhotoSuite     Tools  



Draw Hollow Rounded Rectangles or Squares

Use this icon to draw hollow, or unfilled, rounded rectangles and squares.
Click and hold the left mouse button and drag the mouse to define the area to be drawn. Hold down the 
[Shift] key to force the shape to be square, rather than rectangular. The shape will be outlined, in the 
current foreground color, with a line the width of the current pen.

Use the left mouse button to draw using the current foreground color, the right mouse button to draw 
using the current background color.

You can specify the thickness of the rounded rectangle’s and square’s border by using the Pen size 
dialog. To set the size of the border, activate the Select Pen icon located at the bottom of the Color 
sidebar or from the Select Pen icon located in the Tool sidebar. The shape of the drawing tool is not 
relevant in this operation.

See MGI     PhotoSuite     Tools     and     Icons  .



Draw Lines

Use this icon to draw straight lines.
Move the mouse to the starting location and click and hold the left mouse button. Drag the mouse to the 
end location and release the mouse button. Repeat this operation to insert additional lines. Hold down 
the [Shift] key while drawing, to snap the line to 45 degree angles. Lines are drawn in the foreground 
color using the current pen style and size.

To draw lines using the current background color, use the right mouse button.

See MGI     PhotoSuite     Tools  .



Draw Text

Use this icon to draw text in your image.
A dialog will pop up where you enter the text that you wish to place in your image. Within this dialog you 
can choose between left, center or right justification of your text along with the text’s font, font style and 
size. After you are done, click on “OK”.

Use the mouse to position the text. Or, press the cursor keys to move the location of the text block one 
pixel at a time. Hold down the [Shift] key and press the cursor keys to move the location of the text block
four pixels at a time.

To place the text, move the mouse pointer outside of the text placement rectangle and click the left 
mouse button. Text is always drawn using the current foreground color.

To edit the text before placing it, double-click inside the text placement rectangle or click on the Draw 
Text icon.

To place more than one piece of text, simply click the draw text icon again to display the text dialog.

See MGI     PhotoSuite     Tools  



Drawing Pen

Use this icon to draw freehand using the current pen style and size.
Click and hold the left mouse button and drag the mouse to draw using the current foreground color.

Click and hold the right mouse button and drag the mouse to draw using the current background color.

See MGI     PhotoSuite     Tools  



Edit Thumbnail Information

Select “Description...” from the Album menu, or press [Alt]+[Enter], to add a description to a thumbnail. 
The Edit Thumbnail Information dialog will be displayed.

If you wish to add a description to a particular thumbnail in the album, first select the thumbnail and then
select “Description...” from the Album menu (or press [Alt]+[Enter]). The representation of the specified 
file to which you wish to attach the description will be displayed in the Edit Photo Album Information 
dialog.

If you wish to add descriptions to a number of thumbnails, select more than one thumbnail in the album 
([Ctrl]+click on each thumbnail to be added to the selection list), or make sure no thumbnail within the 
album is selected (by clicking within the Album window, but not on any thumbnail). Open the Edit Photo 
AlbumInformation dialog. In this case, a scroll bar is displayed below the thumbnail. Use the scroll bar to
scroll through all the thumbnails (or all the selected thumbnails) within the album. In this way, you can 
add descriptions to each thumbnail one after another.

It is not necessary to fill in each and every field, only the ones you are interested in.

Below the dialog's title bar are four text fields.

Title: In this field, type in any title that you wish to attach to the thumbnail.

Photographer/Artist: In this field, you can record the name of the photographer or artist responsible for
the file, or the original source of the file.

Date [yy-mm-dd]: In this field, you can record the date the file was created, or the date you obtained 
the file, any other date regarding this thumbnail, that is important to you.

Format: In this field, record the file format of the thumbnail, or the camera/film type used, or the type of 
shooting session or location - whatever is important to you.

Text Editor: To the right of the thumbnail is the Text Editor. Use the Text Editor to add any further 
description of the thumbnail. First click anywhere in the text field. A flashing cursor will be displayed. 
Simply type the text you wish to record as you would in any standard text editor.

Note: If you wish to insert a tab in the text, you cannot just press [Tab], because this causes the cursor 



to jump out of the text field and on to the next one (which is the City field). To insert a tab in your text, 
you should press [Ctrl]+[Tab] instead.

Below the thumbnail and the Text Editor are five more text fields.

City: In this field, record the city in or near which the file was created.

Activity: In this field, you may record the activity associated with the file.

State/Province: In this field, type the state or province in which the file was created.

Location: In this field, you can record a more particular location at which the file was created.

Misc: Use this field to record any miscellaneous description.



Edit or Enhance Images

This Activity Guide feature allows you to slect a photo to work with, whether it is from your Album or on 
your hard drive or a floppy diskette. It will then take you to the Work Area where you have many tools to 
add, delete, or modify parts of your photo. You might want to look at How do I __with MGI PhotoSuite 
Starter Edition?    which explains the many features that are available to you for editing your photo. Use 
MGI PhotoSuite to add your own creative flair to the picture.

See the ActivitityGuide for more fun things to do.



Enhance Colors

Select the “Enhance Colors” menu item from the Image menu or from the Enhance Colors icon from the 
button bar to adjust the intensity of colors in an image. The Image Enhance dialog will be displayed.

This dialog is used to adjust the intensity of colors in an image. All colors are affected equally by this 
function. Values greater than zero (“0”) decrease the intensity of the colors in an image while values less
than zero increase the intensity fo colors in the image.

Click on “Preview” to see the effect in the actual image.

Click on “OK” to accept the setting.

Click on “Cancel” to restore the image to its original state.



Eyedropper

Use this icon to choose the same color as is currently displayed at some location in the active 
image.
Click at a location in the active image, or in the color palette, to select the color of pixel in which you 
wish to work.

Use the left mouse button to select a new foreground color and the right mouse button to select a new 
background color.

After you select a color, you will return to the previous drawing operation.

See MGI     PhotoSuite     Tools  .



File Formats

Images are stored in a variety of file formats. Many different image file formats have been developed 
over the years for specific applications and hardware. MGI PhotoSuite supports a large number of 
commonly used file formats. These include.

Windows Bitmap (BMP)
The Windows Bitmap file format is the standard file format used by Microsoft Windows. Bitmap files can 
contain either 2 (black and white), 16, 256 or 16.7 million colors. Most Windows Bitmap files are not 
compressed. It is possible to save 16 and 256 color images in a compressed format (See Run-Length 
Encoded below) but some applications (notably Windows Paintbrush) are not able to read the 
compressed files.

The default file extension for Windows Bitmap files is “.BMP”. Occasionally you may see bitmap files 
with the extension “.DIB”.

Windows Run-Length Encoded (RLE)
The RLE format is a variation of the Windows BMP format that offers a modest degree of image 
compression. It has two primary uses under Windows. It can be used to create compressed wallpaper 
files and it can be used to replace the opening Windows logo screen with a file of your own choosing. 
RLE files are always either 16 or 256 color image files.

The default file extension for Windows RLE Bitmap files is “.RLE”.

CompuServe Graphics Interchange Format (GIF)
The GIF file format was developed by CompuServe Inc. for use on their on-line service. GIF files are 
color-mapped files that can have anywhere from 2 to 256 colors. MGI PhotoSuite supports both the 87a 
and 89a versions of the GIF standard. GIF files are always compressed and offer an efficient way to 
store large images.

The default file extension for CompuServe Graphics Interchange Format files is “.GIF”.

Joint Photographic Experts Group (JPG)
The JPEG format uses a method of compression that reduces image file size by selectively reducing the
amount of detail contained in the image and by transforming the image data into a format that is better 
suited for compression. Images with fewer details compress extremely well, while pictures with a high 
degree of random detail do not compress as well, or suffer some degree of image degradation. The 
relative amount of detail removed is specified by the JPEG quality item in the “Save Image” file selector.

At the default value of 75, relatively little picture degradation will take place, but a significant amount of 
compression will be obtained. At lower values you will experience still better compression, but with a 
marked loss of image quality. JPEG images are either true color or grayscale (256 shades of gray).

Note: The MGI PhotoSuite JPEG implementation is based in part on the work of the Independent JPEG 
Group.

The default file extension for JPEG files is “.JPG”.

Kodak Photo CD (PCD)
The Photo CD format is a proprietary format developed by Eastman Kodak to store digitized 
photographic images on CD-ROM disks. These images are always converted to true color (24-bit) 
images when loaded into MGI PhotoSuite. Photo CD CD-ROM disks produced according to Kodak 
specifications include one or more Photo CD images as well as an overview file containing small 
“thumbnail” versions of each image on the disk. The Photo CD image files always reside in a directory 
named d:\PHOTO_CD\IMAGES on a Photo CD disk.

However, you may also encounter Photo CD image files on networks, bulletin boards and other types of 
CD-ROM disks which lack the overview file. MGI PhotoSuite can read Photo CD files even in the 
absence of the overview file, by using the file selector to select the Photo CD file by name.



Note: MGI PhotoSuite does not save images in Photo CD file format. If you wish to save an image you 
have loaded from a Photo CD file, we suggest you choose either the JPEG or TIFF file format.

Each Photo CD file contains a number of scans of the same image at a number of different resolutions. 
MGI PhotoSuite supports the following Photo CD resolutions: 192x128 pixels, 384x256 pixels, 768x512 
pixels, 1536x1024 pixels and 3072x2048 pixels. If you only have four megabytes of memory installed in 
your computer, you may not have sufficient free memory to edit the 1536x1024 or 3072x2048 pixel 
Photo CD formats.

The default file extension for Kodak Photo CD files is “.PCD”.

Truevision Targa (TGA)
The Truevision Targa format was originally developed by Truevision Inc. for use with their line of graphic 
display cards. The Targa format is used by several high-end paint and CAD programs. Color resolutions 
range from 256 color, 32768 (16-bit) color, 24-bit true color and 32-bit true color formats. The 32-bit 
Targa format contains 24 bits of color data as well as 8 bits of transparency (overlay) data. MGI 
PhotoSuite extracts the color data from 32-bit Targa files but ignores the transparency data. Targa 
images exist in both compressed and uncompressed formats.

The default file extension for Targa files is “.TGA”.

PC Paintbrush (PCX)
PCX files were originally developed for Z-Soft’s PC Paintbrush package. These files come in 
monochrome, 16 color, 256 color and true color (24-bit) varieties. PCX files are compressed using a 
method that offers a modest degree of compression compared to other compression formats.

The default file extension for PC Paintbrush files is “.PCX”.

Tagged Image File Format (TIF)
The TIFF format was developed by Microsoft and Aldus Corporations as a portable method of storing 
bitmap images. MGI PhotoSuite supports the current 6.0 specification for TIFF files. TIFF files come in 
monochrome, 16-color, 256-color, 16-color grayscale, 256-color grayscale and true color (24-bit) 
varieties. When saving files in the TIFF format, MGI PhotoSuite automatically recognizes that an image 
is in grayscale format and saves it in the appropriate format.

TIFF files exist in both compressed and uncompressed formats. The compression format offers a high 
degree of compression. However, certain older paint programs that use an early version of the TIFF 
format may have difficulty reading compressed TIFF files. If you find that a program will not read the 
compressed files, try saving the file in the uncompressed format.

The default file extension for TIFF files is “.TIF”.

MGI Album File (CTF)
The CTF format was developed by MGI as a means to store thumbnails for albuming images and 
multimedia files. Thumbnails of images can be either 256- or 16-million colors and one of any nine sizes,
allowing great flexibility in size vs. quality vs. performance.

See Color     Depths  .



Flood Fill

Use this icon to fill an area with a color.
The mouse pointer will change its shape to a paint can. Position the mouse inside the area to be filled 
and click the left mouse button to fill the area using the current foreground color.

Click the right mouse button to fill the area using the current background color.

See MGI     PhotoSuite     Tools  .



Full Screen

Select this from the View menu to display the active image in a full screen window. The background 
color will be that used by the current slideshow. Press [Esc] to restore the MGI PhotoSuite application 
window.

See MGI     PhotoSuite     Tools  



The Fun Menu

Activity Guide    
This has many creative activities for you to do with your photo.

See The Activities Guide for more details.

Body Switch 
This allows you to switch the body that someone’s face is on.

See How to do a Body Switch    for more details.

Cartoon
This allows you to make your photo into a Cartoon.

See Turn Photo into a Cartoon    for more details.

Coloring Book
This allows you to make your photo into a Coloring Book page.

See Turn Photo into a Coloring Book    for more details.

Oil Painting
This turns your photo into an Oil Painting. 

See Turn Photo into an Oil Painting    for more details.

Special Effects
It is important to note that not all filters can be applied to all photos. Some filters only work on 24-bit 16-
million color photos. 

Splatter
Use this filter to apply the Splatter special effect to the image. This effect is similar to Mosaic in that 
pixels in a specified area are averaged together. However, the edges of the resulting square are 
randomly distorted to give a more irregular pattern. Choose “Strong” to produce a highly randomized 
pattern, “Medium” for a moderately randomized pattern and “Weak” for a fairly regular pattern.

Mosaic
Use this filter to reduce the apparent resolution of the current image by replacing the pixels in the image 
according to the average color of the pixels in a specified area. The Mosaic dialog allows you to select 
the size of the area to average. For example, choosing a pattern size of 6 replaces each 6x6 pixel area 
in the image with the average color in that area.

Crystallize
This filter is used to apply the Crystallize special effect to the image. This effect is similar to the Splatter 
effect except that a hexagonal pattern is applied, then randomly distorted. Choose “Strong” to produce a
highly randomized pattern, “Medium” for a moderately randomized pattern and “Weak” for a fairly 
regular pattern.

Posterize
Use this filter to reduce the number of colors in the current image. The Posterize effect is not available 
for 16-color and monochrome images. Choose the number of color steps to apply and click on OK. If for 
example, you select 4 color steps, then the resulting image will contain at most four different levels of 



red, green and blue.

Embossing
This filter works with 16-million color images only. The embossing filter creates a three-dimensional 
effect by selectively enhancing edges in the image.

Set as Windows Wallpaper
This lets you set the photo that you were just using as the background for windows. 

Set as Windows Screen Saver
This lets you use the photo that you were just using as the screen saver for windows. 



Fun with Photos
This takes you to the MGI Fun Guide which offers you a variety of props and tools that you can use to 
create fun scenes with your photos. Put words in people’s mouths by using the word balloon feature. 
There are many things you can do with your photos, so don’t hesitate to try them out. 

See Turn your photo into an Oil Painting , Turn your photo into a Coloring Book , Turn your photo into a 
Cartoon ,    How to do a Body Switch , 

 Word Balloon or Props for more details.



GIF and Web Page Graphics

MGI PhotoSuite supports two features of the GIF file format specification that enable you to create 
better looking World Wide Web pages. The “Interlaced GIF” and “Transparent Background” checkboxes 
appear in the Save     Image   dialog when “Save File as Type” is set to “GIF (*.gif)”.

Interlaced GIF Image Files
When you save a GIF file with the “Interlaced GIF” checkbox set, your graphic is written out in 
alternating horizontal bands. This has the effect of the graphic image “fading” in as the file is received by
a Web browser. Otherwise, the Web browser has to receive the whole file before the graphic can be 
displayed. By making all of your Web page graphics interlaced, your web pages will appear to load 
faster.

Transparent Backgrounds
Logos and non-rectangular graphics tend to look better when their background color matches that of the
Web browser window. However, since there is no way to know in advance what the background color of 
the Web browser window will be, you cannot create your graphics with any one specific background 
color.

MGI PhotoSuite and GIF89a files support specifying which palette entry is to be treated as the 
background, or transparent, color. After you have created your graphic, right click with the mouse over 
the color in the Color     Palette   that you wish to be transparent. Then, select the “Transparent Background”
checkbox in the Save     Image   dialog before saving your image file. With transparent images floating over 
browser window graphical backgrounds, some interesting visual effects can be achieved.

See Information     on     Image     Files  .



Get Images from Disk or Floppy

This feature on the Activity Guide lets you retrieve your photos from your hard drive or a floppy diskette 
and place then in an album of your own. After you choose the files, you can arrange, order and save them
in an album, use the special effects, create personalized photos, make calendars, cards, and magazine 
covers or edit or enhance your photos with MGI PhotoSuite's amazing tools or put someone's face on the 
body of a clown 

See the ActivitityGuide for more fun things to do.



How do I __ with MGI PhotoSuite?

Here is a list of the things that MGI PhotoSuite can do.

Click on the operation that you are interested in to see how it is performed.

Image Editing
Change     brightness   Adjust the brightness of an image.
Change     image     size   Change the size of an image, even stretch it.
Change     pen     size     &     shape   Change the size and shape of the drawing pen.
Clone     parts     of     an     image   Copy parts of an image to another part of the image.
Copy,     cut     &     paste   Copy, cut and paste images or image areas.
Create     new     colors   Create custom colors.
Create     a     new     image   Create a new image to draw on.
Embed     images     into   Embed images into documents or applications.
Enhance colors Enhance the colors in an image.
Flip,     mirror     &     rotate   Flip, Mirror or Rotate an image or selected area.
GIF     and     Web     pages   Use GIF graphic file features with Web pages.
Link     to     image     files   Link to images in documents or applications.
Pick     a     color     to     draw     with   Select a color to draw with.
Pick     fonts     and     sizes   Select text fonts & sizes.
Print     with     MGI     PhotoSuite   Print out an image.
Resize     a     selected     area   Shrink and enlarge a selected area.
Scan     or     digitize     images   Scan or digitize images into MGI PhotoSuite.
Select     areas     of     an     image   Select an area of an image.
Use     the     clipboard   Work with the clipboard.
View     images     full     screen   View an image in full screen.
Zoom     in     and     out   Zoom in and out of an image.

Image Files
Open     an     image     file   Open existing image files.
Open     multiple     image     files   Open multiple images at the same time.
Rename     and     save     images   Save opened image files with different names.
Save     an     image     file   Save opened image files.

Multimedia Albums
Work     with     albums   Work with multimedia albums.
Add     thumbnails     to     an     album   Add files (as thumbnails) to an album.
Add     or     edit     thumbnail     information   Add or edit information about thumbnails.
Get     thumbnail     file     information   Get information on a thumbnail’s file.
Make     a     mulitmedia     album   Make a multimedia album from scratch, step-by-step.
Move     thumbnails     in     an     album   Move the thumbnails around in an album.
Update     thumbnails     in     an     album   Update the thumbnails in an album.

Slideshows
Make     a     slideshow     from     a     album   Make a slideshow from an album.
Control     a     slideshow   Control slideshow operation.
Change     settings     during     a     slideshow   Change slideshow settings during a slideshow.



Miscellaneous
OLE     support     in     MGI     PhotoSuite   Information about OLE support in MGI PhotoSuite.
Work     with     windows   Work with windows in MGI PhotoSuite.



Information on Image Files

MGI PhotoSuite supports a wide variety of image files and file formats.

Click on the topic that you are interested in to get more information about it.

Color     depths  
Image     file     formats  
Working     with     files  
Opening     Images  
Saving     Images  



Introduction to MGI PhotoSuite

MGI PhotoSuite has a wide variety of features and functions, here is an overview of the many things that
you can do with MGI PhotoSuite.

What is MGI PhotoSuite?
MGI PhotoSuite combines the features of many popular image manipulation and presentation programs 
into one easy-to-use application. MGI PhotoSuite allows you to enhance any image with a wide variety 
of special effects, includes a host of paint and drawing tools and allows you to create your own 
computer slideshow complete with music. For more information, please refer to the comprehensive on-
line Help system at any time. Product support is available to all registered users, so please be sure to 
register your copy of MGI PhotoSuite today. We recommend that you use the MGI Direct on-line 
registration system located in the MGI PhotoSuite Help menu.

What are Electronic Images?
An electronic image can take almost any form such as a photograph, drawing, painting, etc. that has 
either been created using a computer or digitally “imaged” and stored in one of a number of popular 
graphic file formats. MGI PhotoSuite supports almost any type of image - from simple black and white to
photographs containing as many as 16-million colors. As a rule, the more colors the better. However, 
more colors also means a larger amount of information that must be stored. High-resolution images 
require many megabytes of disk space, so for this reason, you may choose to work with images having 
only 256 or even 16 colors. MGI PhotoSuite also allows you to transform a color image to black and 
white, as well as “upgrade” a color image to 16-million colors. In many cases, this will allow you to apply 
a wider range of special effects “filters” and tools to your image including adding new colors. However, 
you will have to save the modified image in the higher resolution format if you want to preserve these 
changes. See Information     on     Image     Files  .

How do I transfer my photographs to digital format?
There are many ways for you to get your photos onto the computer. You can retrieve photos from your 
hard disk, floppy diskette, digital camera, scanner, CD-Rom, or directly from the Internet. If necessary 
you can trnasfer them to digital format by scanning them in. Select the photo that you want to use and 
follow the instructions provided with your scanner to scan them in and save the photo to your hard drive 
or a floppy diskette. There are scanning services that exist for converting photographs and negatives to 
digital format. Consult your local print shop, camera store, film processor or desktop publishing bureau 
to see what is available.

MGI PhotoSuite Starter Edition supports the Kodak Photo CD image format. This allows you to store 
and view your photographs at several different resolutions ranging from small, low-resolution 
“thumbnails” to high-resolution images. Almost any camera store or film processing outlet will take your 
unprocessed films and have them reproduced in Kodak Photo CD format in addition to standard prints 
and slides. Prices vary but unlike prints, photographs stored on a CD-ROM can be preserved almost 
indefinitely. Once stored electronically your photographs can be used with any application that supports 
Kodak Photo CD.

What is Image Editing?
MGI PhotoSuite allows you to cut and paste images between popular applications in seconds. For 
example, MGI PhotoSuite supports a wide range of industry-standard file formats which makes it ideal 
for copying, modifying and pasting images from an Encyclopedia program into any word processing 
document. You can also enhance an image on the fly using MGI PhotoSuite’s built-in special effects 
(sharpen, brighten, emboss, etc.) and image editing tools. MGI PhotoSuite lets you change colors, zoom
in on the smallest detail, insert text, add and delete objects, apply special effects, rotate and stretch 
images, create posters and preview your changes on the fly - you can do just about anything you can 
imagine. It’s fast and it’s fun. And don’t worry, you can use the Undo/Redo feature of the program at any 
time. You can also create a “duplicate” image while you are working so that your original photograph 
remains untouched. See How     to     with     MGI     PhotoSuite  .

Drawing and Painting Tools



MGI PhotoSuite comes with a full range of paint and drawing tools that allow you to create original 
computer images and artwork or enhance existing ones. Just start with a blank page and let your 
imagination do the rest. You can also use tools to enhance any image, including the air brush, flood fill, 
color eraser, eyedropper, and definable brushes that let you express yourself. See 
MGI     PhotoSuite     Tools  .

What is a computer-based slideshow?
MGI PhotoSuite’s slideshow feature allows you to easily create your own multimedia slideshow 
complete with full color images, background music and colors. Simply select the photographs you wish 
to present, choose the speed (automatic or manual mode), and if you like, add a sound (WAV or MIDI) 
file or animation/video (AVI) file to enhance your presentation. MGI PhotoSuite takes care of the rest. It’s
ideal for business users, friends and family alike.

MGI PhotoSuite as an Internet Helper App
With its fast image viewing, multimedia albuming and slideshow capabilities, MGI PhotoSuite makes the 
ideal Internet helper application. Use it to keep track of the graphics and multimedia files that you have 
retrieved from the Internet.

Web Page Graphics
MGI PhotoSuite supports two features in the GIF file format specification that enable you to create 
interlaced and transparent GIF graphics for your Web pages. See GIF     and     Web     Page     Graphics   for more
details.

Output
MGI PhotoSuite supports all Windows compatible output devices and printers. See 
Printing     with     MGI     PhotoSuite  .



MGI PhotoSuite Tools

Here is a list of MGI PhotoSuite’s Tools and Icons.

Click on the one that you are interested in to see how it works.

Clone     Tool  
Color     Palette  
Draw     Filled     Ellipses     or     Circles  
Draw     Filled     Polygons  
Draw     Filled     Rectangles     or     Squares  
Draw     Filled     Rounded     Rectangles     or     Squares  
Draw     Hollow     Ellipses     or     Circles  
Draw     Hollow     Polygons  
Draw     Hollow     Rectangles     or     Squares  
Draw     Hollow     Rounded     Rectangles     or     Squares  
Draw     Lines  
Drawing     Pen  
Draw     Text  
Eyedropper
Flood     Fill  
Full     Screen  
Magic Wand
Select     Elliptical     or     Circular     Area  
Select     Polygonal     or     Freehand     Area  
Select     Rectangular     Area  
Select     Pen  

The     MGI     PhotoSuite     Window  



MGI Products

MGI PhotoGallery
MGI PhotoGallery includes over 500 stunning professional photos and images in 24 - bit color, 
and it includes Backgrounds, Textures, Landscapes and more...



Magic Wand

Scribble over the area with the left mouse button held down, and when you release the the mouse 
button, the Magic Wand will select the entire area you scribbled over. You can then manipulate the 
selection using all the tools from PhotoSuite.

See    MGI     PhotoSuite     Tools   



Create a Calander

Click on Create a Calendar from the Activity Guide or Select Create a Calendar from the Fun menu. If you
don't have a photo already open then select the photo you want in your Calendar whether its from your 
album or its on your hard drive or floppy diskette. Then you can chose which Calendar to put around your 
photo.

See The Activity Guide for more fun things to do with your photos.



Create a Greeting Card

Click on Create a Greeting Card from the Activity Guide or Select Create a Greeting Card from the Fun 
menu. If you don't have a photo already open then select the photo you want in your Greeting Card 
whether its from your album or its on your hard drive or floppy diskette. Then you can chose which 
Greeting Card to put around your photo.

See The Activity Guide for more fun things to do with your photos.



Create a Magazine Cover

Click on Create a Magazine Cover from the Activity Guide or Select Create a Magazine Cover from the 
Fun menu. If you don't have a photo already open, select the photo you want in your Magazine Cover 
whether its from your album or its on your hard drive or floppy diskette. Then you can chose which 
Magazine Cover to put around your photo.

See The Activity Guide for more fun things to do with your photos.



Create a Sports Card

Click on Create a Sports Card from the Activity Guide or Select Create a Sports Card from the Fun 
menu. Then select the photo you want in your Sports Card whether its from your album or its on your 
hard drive or floppy diskette. Then you can chose which Sports Card to put around your photo.

See The Activity Guide for more fun things to do with your photos.



New Image

New Imageicon.
Select “New >> Image...” from the File menu, or the New Image icon from the button bar, to begin 
creating a new image. The New Image dialog will be displayed.

When you create a new image, the New Image dialog prompts you to specify the size and the number of
colors to be assigned to the image.

You can select a standard image size from the list of image sizes displayed on the left side of the dialog,
or click on the “Custom size” control and specify a custom width and height.

Select the number of colors from the list of color depths displayed on the right side of the dialog. The 
greater the number of colors used the higher the resolution of the image displayed. See Color     Depths  .

Click on OK and a new image window will appear in the main application workspace.

See Open     Image   and MGI     PhotoSuite     Tools     and     Icons  .



OLE Support

MGI PhotoSuite for Windows 95 and Windows NT supports File Drag & Drop and OLE Image 
Embedding with Linking and In-Place Editing.

File Drag and Drop
MGI PhotoSuite supports plain file drag and drop. Click on and drag an image file icon from the 
Windows Explorer or File Manager and let go on top of the MGI PhotoSuite icon, or on top of the main 
MGI PhotoSuite window. When you let go of the mouse button, MGI PhotoSuite will open the image and
show it to you.

Additionally, if you drag an image icon over top of a printer icon, and drop it there, then MGI PhotoSuite 
will print the image for you.

Embedded Images
A MGI PhotoSuite embedded image means that you can use MGI PhotoSuite to work with an image you
might embed or place in another OLE compliant program’s document.

WordPad, which comes with Windows 95, is one such OLE compliant program. You could, for example, 
use WordPad to type in some text and then choose “Insert” and then “Object”. You will see a list of 
object types that the software installed on your computer can create as an embedded object. “MGI 
PhotoSuite Image” will be listed there among the others.

If you choose “Create New”, MGI PhotoSuite will ask you what size image you want to create. It will then
insert into your WordPad document a blank image of the size you requested, and it will provide you with 
tool and color panels in WordPad with which to create your drawing or diagram. You essentially create a
diagram in WordPad without ever leaving WordPad, even though it is MGI PhotoSuite that you are using
to do the drawing in WordPad. Clicking outside the drawing area ‘fixes’ the drawing into your WordPad 
document, and the MGI PhotoSuite panels will disappear.

If you choose “Create from File” instead, you will see a standard file selection dialog box, allowing you to
type a file name, or select “Browse” to click on one. If you choose a MGI PhotoSuite image file such as 
TIF or JPG, etc. then the image will be placed in your WordPad document, and MGI PhotoSuite tool and
color panels will be available in WordPad to do any editing you wish.

In-Place Editing
At any time in the future, you can double-click an embedded image (or right-click on the image and 
choose “Edit”) and you will see the MGI PhotoSuite tool and color panels again, allowing you to edit the 
image without leaving WordPad to do so. Clicking outside the image will fix the edited image into your 
document and remove the tool and color panels.



Linking Images
When inserting an image into another document, if you choose “Create from File” you will be given the 
opportunity to choose “Link”.

If you do not choose “Link”, then a copy of the image is stored in your document, and this copy, and any 
changes you may make to it, are separate and independent from the original image file and any 
changes made to the original image file.

If you choose “Link” then a copy of the image is stored in your document, but both the original image file 
and the image in your document are kept in sync. That is to say, changes in the original image file are 
always carried to the embedded image in your document, automatically.

If you select the “Link” option, then you cannot perform “In-Place Editing”. When the “Link” option is 
chosen, double-clicking on the image brings the MGI PhotoSuite program to the foreground, with the 
original copy of the image opened and ready for editing. You always edit the original copy if the image is 
“Linked”, and when you’re done, the changes are automatically copied from the original to the 
embedded copy of the image.



On-line Help Contents

Using MGI PhotoSuite
Introduction Introduction to MGI PhotoSuite.
How     to  How do I __ with MGI PhotoSuite?
Menus The MGI PhotoSuite Menus.
Tools MGI PhotoSuite Tools.
Button Bar MGI PhotoSuite shortcuts to frequently used functions.
Files Information on Image Files.
Tips MGI Internet Advice.

MGI PhotoSuite Support & Product Information
Support MGI PhotoSuite Support Information.
MGI Products Other MGI Products
License Software License Agreement.

For instructions on using Help, press the F1 key.

Please Note the screen shots may be different for Windows 3.1



Open Photo

Open Photo icon.
Select “Open Image...” from the File menu or the Open Photo icon to load an existing image. A File 
Selector will be displayed allowing you to specify the name and location of the image file to be opened. 
Select an image file and click on “Open” to load the photo and display it in a new window. The file name,
image size and resolution are displayed in the title bar of the Photo window. The full file name is 
displayed in the Help line located at the bottom of the application window.

You can also Open the selected photo in your photo album by double clicking on it or selecting the edit 
photo icon from the button bar. 

Opening Multiple Images
You can also select more than one file using the Open Photo file selector. To select a range of files, click
on the first file, press and hold the [Shift] key, and click on the last file in the range. To select or deselect 
individual files, press and hold the [Ctrl] key and click on a file name to toggle it between selected and 
deselected.

Opening Multiple Images and Memory
While MGI PhotoSuite allows you to have multiple images open at one time, this reduces available 
memory. If you are running low on memory, close one or more images.

Obtaining Information about an Image
To obtain information about one or more images, select one or more filenames in the file selector and 
click on the “File Info...” button to display the File Information dialog.



The file name, image type, file size, width, height, number of colors and compression method (if 
applicable) will appear in the information dialog. If you selected multiple files, click on the OK button to 
see information for each file.

Previewing Images
If the “Preview” checkbox is selected, MGI PhotoSuite will display a thumbnail preview of a photo file 
when you select it in the list of file names. The thumbnail image will appear in the lower portion of the file
selector. If you have selected more than one file, the preview window will be disabled.

To enable the automatic preview of images, click on the “Preview” checkbox to select it. To disable the 
automatic preview of images, deselect the “Preview” checkbox.

See Save     Image  , Working     with     files   and File     Formats  .



Pen Settings

 

 

 

 

 

 

The Select Pen icon reflects the current pen shape. It can be any one of the above shapes.

Click on the icon to set pen size and shape, or the Select Pen icon at the bottom of the Tool sidebar. The
Pen Settings dialog will be displayed.

Use this dialog to pick the shape and size of the pen utilized for drawing. Click on the respective icon to 
select the pen shape to be used for drawing lines and for freehand drawing. Use the up/down arrows to 
change the size (width) of the pen in pixels, or directly key in a value from 1 to 24.



Picture Frames

This Fun Guide feature allows you to put picture frames around your photo. 

See the Activity Guide or Fun with Photos for fun things to do with your photos.



Print Your Photos

This Activity Guide feature takes you to the print preview, so you can view how your photo will be printed
on the page. . You can edit your photo and save the changes, with a new filename, and then print out 
your photo. 

See Printing with MGI PhotoSuite for more details.



Printing with MGI PhotoSuite

Printing Images
To print the active image, click on the Print icon in the Button Bar.

Or select “Print” from the File menu. The Print Photo dialog will be displayed.

Collation and Number of Copies
The “Copies” and “Collate Copies” options will only be enabled if supported by the currently selected 
printer driver.

Printer Properties
The actual appearance of the output is determined by the printer driver and the capabilities of your 
printer. Some printer drivers allow you to adjust the darkness of the printed output and to optimize output
for color, grayscale, or photographic images. Select the “Properties” button to adjust settings specific to 
your printer.

Printer Setup
MGI PhotoSuite prints using Windows printer drivers. You must install a printer driver in order to print an 
image. To install or remove printer drivers, open the Windows Control Panel and double-click on the 
Printers icon.

Select “Printer Setup...” from the File menu to specify printer settings. The Print Setup dialog will be 
displayed. Within this dialog you may select the printer you want to use, the orientation and paper size. 
For information about which settings to use, refer to the documentation that comes with your printer.

If you have more than one printer connected to your computer or network, click on the arrow in the list 
box beside the “Name” field to select from the list of available printers.

Many printers have specific settings (such as page orientation, paper size and graphics resolution) that 
you can specify to get the printing results you want. Click on the “Properties” button to see specific 



options available for the selected printer.

Print Preview
This allows you to look at your photo on the page before you print it out. You can change the size of the 
photo on the page by stretching using the tabs on the corner. There are also several options to better 
size your photo; not all printers support the sizing features.



Product Support

Thank you for your interest in MGI Software and PhotoSuite SE.    As a Trial Edition of our PhotoSuite 
SE software, we are not able to offer product support.    Product support is available by purchasing the 
complete product.    Please see your local computer software retailer to purchase the complete product.



Run Slideshow

Use this icon to start a slideshow.
Select “Run Slideshow” from the View menu to run the slideshow, or click on the Slideshow icon in the 
Button Bar.

See Slideshow     Control  ,    Slideshow     Settings   and MGI     PhotoSuite     Tools  .for more details.



Save Photo 

Save photo icon. 
To save an open photo file, choose “Save” from the File menu or click on the Save icon in the Button 
Bar.

When you open an existing file for editing purposes, MGI PhotoSuite retrieves and copies the file from 
disk, temporarily stores it in the computer’s memory, and displays it on the screen. As you work, you are 
actually editing this copy. Saving your file updates the file back on the disk, keeping your latest work 
safely stored.

Saving your work to disk periodically is a good habit to get into. If you get into this habit, you will not lose
much work in the event of a power failure or some other problem. At the very least, you should save any
work you would not like to redo. When you save a file, your work remains open on the screen so that 
you can continue working. When you quit MGI PhotoSuite, if any changes have not been saved, a 
message asks you whether or not you want to save the changes.

Saving a New, Untitled Image
To save a new, untitled image, select “Save As...” from the File menu or the Save Photo icon. First, the 
Save Photo file selector will be displayed on the screen. This dialog is very similar to the one you saw 
when opening files. In the “File name” field, type the name you are giving the image, for example, 
TEST.BMP.

Within the Save Photo    file selector, you also specify the file path used, including drives and directories,
for the file’s storage and future retrieval. You may select a drive and a directory using your mouse or by 
typing the complete path in the “File name” field, for example, C:\IMAGES\TEST.BMP. Click on “Save” to
save the file.

Note: You can not save a file using the same file name as an photo that is already open in a different 
window. For example, if the file “C:\WINDOWS\ARGYE.BMP” is currently open in MGI PhotoSuite, you 



can’t save another photo using the same filename. However, you could save it as “C:\ARGYE.BMP”. 
which uses a different location on your hard drive.

Specifying the File Format
When you save an existing file, MGI PhotoSuite remembers the file format in which the file was last 
saved on disk. The “Save as type” control will display this file format. If you save a new image, the “Save
as type” control will display a default format.

Click on the “Save as type” list box to select a different file format. If you have already entered a file 
name, the file selector will alter the file name extension as required, according to the selected file format.

For more detailed information on supported file formats, see File     Formats  .

Specifying the Color Depth
The “Bits Per Pixel” box will display the default color depth in which the file will be stored. If the file 
format you select does not support a particular color depth, then its corresponding button will be 
disabled.

For example, Targa file format does not support 16-color (4 bits per pixel) images. If you attempt to save
a 16-color image as a Targa file, it will be saved as a 256-color (8 bits per pixel) image, the next highest 
available resolution.

If you wish to save an photo at a lower color depth than it currently exists as, you must first reduce it to 
the desired color depth before saving it. However, if the file format allows both 8 and 24-bit color depths,
you can choose to save 24 bit images as 8-bit (256 color) images and MGI PhotoSuite will automatically
reduce the 24 bit image to an 8-bit representation as it saves the image to a file. Note: in this case, the 
photo an memory will remain as a 24-bit image.

However, if you reload the photo you saved, you will see that some color information has been lost due 
to the color reduction. For best results, reduce the color depth yourself before saving the file.

See Color     Depths  .

Specifying Compression Options
Certain image file formats allow you to choose whether or not to compress the image file. If the selected 
file format supports this feature, the “Compression” control will be enabled. Select the “Compression” 
checkbox to enable image compression. Deselect the “Compression” checkbox to disable image 
compression.

Some file formats always save images in compressed format. In this case, the “Compression” checkbox 
will always remain selected. Other file formats do not permit compression, in which case the 
“Compression” checkbox will always remain unselected.

TIFF Horizontal Predictor
The “TIFF Horizontal Predictor” is a special compression option for TIFF files only. This option is only 
available when saving TIFF 24-bit compressed image files. The Horizontal Predictor enhances the 
compression of images that contain areas with gradual changes of color and shading.

However, this compression option may not be supported by software written for older versions of the 
TIFF file format. Only select this option if you are sure that the software that will be reading the file 
supports this feature.

Saving the Current Photo
To save your current photo to an existing file, click on the Save icon in button bar or select “Save” from 
the File menu. The active file will be saved under the name and path you last specified and in the file 
format that it was last saved as.

Saving a File Using a New File Name
Select “Save As...” from the File menu to create more than one copy of a file, or to save copies on 
another disk for safekeeping. You can save each copy under a different name, or you can save them 
under the same name in different directories or on different disks. Before saving a copy to another disk, 



you should first make sure to save the file to your hard disk.

To save a file under a different name, select “Save As...” from the File menu. Within the file selector that 
is displayed, type a new name for the file in the “File name” field. If you want to save the file to a 
different drive or directory, you may select the new drive or directory using your mouse, or you may type 
the complete path in the “File name” field. After you have made your selections, click on the “Save” 
button.

If you type a file name that already exists within the directory you have selected, MGI PhotoSuite 
displays a dialog asking you whether or not you wish to replace the existing file with the currently active 
file. Click on the “Yes” button to save the new file and replace the old one, or click on the “No” button 
and type a different file name. Click on the “Cancel” button to return to the active file without saving it.

If you wish to save the file to a different file format, select a format using the “Save as type” control.

Saving All Open Files
Select “Save All” from the File menu to save to disk all open files. The old versions of your files will be 
replaced by the currently active versions. You will be prompted to specify a file name for any new 
images you have created.

Closing a Photo
Closing an photo window indicates to MGI PhotoSuite that you are finished with the currently active 
image. Close an photo window either by clicking the Close control in the upper right corner of the photo 
window, by selecting “Close” from the File menu, or by pressing [Ctrl]+[F4] on the keyboard. Close all 
open drawing windows by selecting “Close All” from the Windows menu.

If the file has changes that have not been saved to disk, you will be asked whether or not you wish to 
save these changes. If you choose “Abandon”, the photo window will close and changes will not be 
saved to disk. If you choose “Cancel”, the photo window will not be closed. If you choose “Save”, the 
drawing file will be saved to disk. If the file is untitled, a file selector will appear allowing you to choose a 
file name and file format for the image.

Saving Files when Exiting
Select “Exit” from the File menu to exit MGI PhotoSuite. If you have not saved your work, the Save 
Changes dialog will appear to query whether or not you wish to save the work. Click on the “Save” 
button if you do indeed wish to save your work. If you have not yet named and saved the file, the Save 
Photo file selector will be displayed. To save your work, follow the same procedure as described above 
under “Saving a New, Untitled Image”.

If you do not wish to save your work, click on the “Abandon” button in the Save Changes dialog. The 
program will be terminated without your work being saved.

If you have already saved your work, selecting “Exit” from the File menu will immediately terminate the 
program.

Reverting to a Previous Image
Select “Revert to Saved” from the File menu to reload the last saved version of the current image. All 
changes since the last save will be discarded.

See Open     Photo   and Working     with     files  .



Select Elliptical or Circular Area

Use this icon to select an elliptical or circular area within the 
image.
Move the mouse to the center of the area you wish to select, click and hold the left mouse button while 
dragging the mouse to define the selection area. Pressing the [Shift] key while you drag the mouse will 
enclose the selected area within a circular pattern. Release the mouse button to complete the selection. 
If you wish to erase the selection, press [Esc].

Click inside the selection area to turn it into a floating selection. You can drag the floating selection to a 
new location by holding down the left mouse button, while the mouse pointer is inside the selection and 
then dragging the selection to a new location.

To paste the selection into the current image, move the mouse outside the floating selection and click 
the left mouse button, or press [Enter].

Note: You can select Undo to restore the image if you paste a selection accidentally.

See Area     Selection   and MGI     PhotoSuite     Tools  



Select Image From Album

This allows you to select a picture of your choice from your photo album. 

If you chose From Disk or Floppy you will be able to select a photo from your hard drive or a floppy 
diskette by using the album feature or by the photo's filename. Once you have found the photo you can 
double click on the photo that you want or click on the photo and then on the OK button. If you do not 
want to continue with the activity that you are choosing the photo for you can click on the Cancel button. 
The help key will take you to the help file.

See the Activity Guide



Select Polygonal or Freehand Area

Use this icon to select an irregularly shaped area within the 
image using a polygon or freehand outline.
Move the mouse to the starting location and click the left mouse button. To define the selection area 
using a series of connected lines, move the mouse and click on one or more locations to define the 
endpoints of each line. You can also click and hold the left mouse button while dragging the mouse to 
define a selection area. To close the selection area, click the right mouse button. To erase the selection, 
press [Esc].

Click inside the selection area to turn it into a floating selection. You can drag the floating selection to a 
new location by holding down the left mouse button, while the mouse pointer is inside the selection and 
dragging the selection to a new location.

To paste the selection into the current image, move the mouse outside the floating selection and click 
the left mouse button, or press [Enter].

Note: You can select Undo to restore the image if you paste a selection accidentally.

See Area     Selection   and MGI     PhotoSuite     Tools  .



Select Rectangular Area

Use this icon to select a rectangular area within the image.
Move the mouse to the start of the rectangle and click and hold the left mouse button, while dragging the
mouse, to define the selection rectangle. The Help line will display the coordinates of the top left corner 
of the selection rectangle as well as the width and height.

Hold down the [Shift] key and press the cursor keys to resize the selection rectangle, one pixel at a time.
Hold down the [Ctrl] key and press the cursor keys to move the selection rectangle around the image 
window.

Click inside the selection rectangle to turn it into a floating selection. You can drag the floating selection 
to a new location by holding down the left mouse button, while the mouse pointer is inside the selection 
and dragging the selection to a new location.

To paste the selection into the current image, move the mouse outside the floating selection and click 
the left mouse button, or press [Enter].

Note: You can select Undo to restore the image if you paste a selection accidentally.

See Area     Selection   and MGI     PhotoSuite     Tools  



Slideshow Settings

To change the settings of a slideshow while it is running, select “Setup”. The Slideshow Settings dialog 
will be displayed. You can also change these settings in the Slideshow dialog. Choose “Slideshow...” 
from the File menu. Select the desired slideshow and click on “Setup”. The Slideshow dialog will be 
displayed.

This allows you to specify how your Slideshow will play.

Select “Cycle Continuously” to play the Slideshow continuously.

Enter the number of seconds between images in the text edit field. This specifies the minimum delay 
between images. This setting is ignored for sound files.

Click on “Background Color” to choose a background color for the full screen Slideshow window.

See Slideshow     Control   or Run Slideshow.



Software License Agreement

MGI Software Corp. Software License Agreement
This legal document is an agreement between you, the end user and MGI Software Corp. BY 
INSTALLING THE SOFTWARE, YOU ARE AGREEING TO BECOME BOUND BY THE TERMS OF 
THIS AGREEMENT, which includes the SOFTWARE LICENSE, LIMITED WARRANTY and 
ACKNOWLEDGMENT.

GRANT OF LICENSE. MGI grants to you the right to use one copy of the enclosed MGI Software Corp.,
program (the "SOFTWARE") on a single terminal connected to a single computer (i.e.; with a single 
CPU). You may not network the SOFTWARE or otherwise use it on more than one computer or 
computer terminal at the same time.

COPYRIGHT. The SOFTWARE is owned by MGI or its suppliers and is protected by Canadian and USA
copyright laws and international treaty provisions. Therefore, you must treat the SOFTWARE like any 
other copyrighted material (i.e.; a book or musical recording) except that you may either (a) make one 
copy of the SOFTWARE solely for backup or archival purposes, or (b) transfer the SOFTWARE to a 
single hard disk provided you keep the original solely for backup or archival purposes. You may not copy
the written materials accompanying the software.

NON PERMITTED USES: Without the express permission of MGI Software Corp., you may not:

1. Use the software in a computer service business including rental, networking or time sharing 
software, nor may you use it for multiple users, or multiple computer system applications in the absence 
of individual network licenses with MGI Software Corp.

2. Use, Copy or modify, alter or transfer, electronically or otherwise, the software or documentation 
except as expressly allowed in this agreement.

3. Translate, reverse engineer, de-assemble, de-compile or create derivative works based on the written
materials.

4. Sub-license or lease this program or its documentation.

UPDATE POLICY: MGI may create, from time to time, update versions of the SOFTWARE. At its option, 
MGI will make such updates available to the LICENSEE who has paid the update fee and returned their 
Product Registration card to MGI.

GOVERNING LAW. This LICENSE Agreement shall be governed by the laws of the Province of Ontario,
Canada and shall inure to the benefit of MGI, it's successors, administrators, heirs and assigns. A venue
of any trial shall be in Toronto, Ontario.

LIMITED WARRANTY: This software and accompanying written materials are provided "as is" without 
warranty of any kind. THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THIS 
SOFTWARE IS ASSUMED BY YOU. SHOULD THE SOFTWARE PROVE DEFECTIVE IN USE, YOU 
(AND NOT MGI OR ITS AGENTS) ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING, 
REPAIR OR CORRECTION OF DATA. FURTHER, MGI DOES NOT WARRANT, GUARANTEE OR 
MAKE ANY REPRESENTATIONS REGARDING THE USE OF, OR THE RESULTS OF THE USE OF 
THE SOFTWARE, IN TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR 
OTHERWISE AND YOU RELY ON THE SOFTWARE AND RESULTS AT YOUR OWN RISK.

MGI warrants to the original licensee that the disk(s) on which the SOFTWARE is recorded is free from 
defects in materials and workmanship under normal use and service for a period of ninety (90) days 
from the date of delivery as evidenced by a copy of your receipt. MGI's entire liability and your exclusive 
remedy shall be at MGI's option, replacement of the disk which shall be returned to MGI with a copy of 
your receipt. If failure of the disk has resulted from accident, abuse or misapplication of the product, then
MGI shall have no responsibility to replace the product under this warranty. THE ABOVE IS THE ONLY 
WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO,
THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 
PURPOSE, THAT IS MADE BY MGI ON THIS MGI PRODUCT. IN NO EVENT SHALL MGI OR ITS 
SUPPLIERS, NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE CREATION, PRODUCTION 



OR DELIVERY OF THIS PRODUCT, BE LIABLE FOR ANY DIRECT, INDIRECT, CONSEQUENTIAL, 
OR INCIDENTAL DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR 
LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, 
OR OTHER PECUNIARY LOSS) ARISING OUT OF THE USE, THE RESULTS OF USE, OR INABILITY
TO USE SUCH PRODUCT, EVEN IF MGI HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES.

ACKNOWLEDGMENT: You acknowledge that you have read this LICENSE and Limited Warranty, 
understand them and agree to be bound by their terms and conditions. You also agree that the 
LICENSE and Limited Warranty are the complete and exclusive statement between the parties and 
supersedes all other communications between the parties relating to the subject matter of the LICENSE 
or the Limited Warranty.



TWAIN Support

MGI PhotoSuite implements support for the industry-wide TWAIN specification to enable scanners, 
digital cameras and other image input devices that you may have attached to your computer.

TWAIN Device Drivers
Under Windows 95, MGI PhotoSuite supports both 16- and 32-bit TWAIN drivers. Under Windows NT, 
MGI PhotoSuite supports only 32-bit TWAIN drivers. Under Windows 3.1, only 16-bit TWAIN drivers are 
supported.

Please consult the manual that came with your TWAIN compatible device for information on which 
version(s) of Windows are supported.

Selecting an Input Source
Pick “Select Source...” from the File menu to display a dialog that enables you to choose between 
different image acquisition sources. Two such devices might be a TWAIN compatible scanner or a 
TWAIN compatible video capture card.

Once you have used this menu item to choose an image acquisition source, you can use the “Acquire...”
menu item from the File menu to actually obtain an image from your chosen device.

Acquiring Images
Pick “Acquire...” from the File menu to bring an image into MGI PhotoSuite for saving, editing, or 
conversion from the device chosen with the “Select Source...” menu item.

For example, if you had previously chosen a scanner device with the “Source Select...” menu item, then 
choosing “Acquire...” will activate the scanner software that was installed with your TWAIN compatible 
scanner. You will then be able to use your scanner to make a digital copy of a printed image in MGI 
PhotoSuite.



The Album Menu
The Album menu is only shown when an Album is selected. It appears between the Insert and Fun 
menus when an album is selected. 

Description...
This menu item is used to add or change the description text for thumbnails in albums.

See the Edit     Thumbnail     Information   topic for details.

Caption >>
Select “Caption” from the Thumbnails menu to specify how you wish your thumbnails in the album to be 
identified. Your selection determines what, if any, information is displayed below each thumbnail.

None: Select “None” to remove any thumbnail identification tags from the album display. Only the actual 
thumbnails of your files will be displayed, without any identifying information.

Filename: Select “Filename” to display each thumbnail’s file name below it.

Title: Select “Title” to display the title you assigned to each thumbnail.

Sort By >>
Select “Sort By” from the Thumbnails menu to sort the thumbnails within your album according to 
different parameters.

Filename: Select “Filename” to sort your thumbnails alphabetically by file name.

Title: Select “Title” to sort your thumbnails alphabetically by the Titles shown under the thumbnails. 
(Applies only if Thumbnails, Title is not set to none.)

File Type: Select “File Type” to sort your thumbnails alphabetically by file type as given by the file 
extensions. First file types are sorted alphabetically then file names within each file type are sorted 
alphabetically.

Size: Select “Size” to sort your thumbnails according to it’s file size.

File Date: Select “File Date” to sort the thumbnails according to the dates on which the files were 
originally created. Do not confuse this file date with the date you may have previously assigned to the 
thumbnail in the Edit Thumbnail Information dialog.

Update >>
Select “Update” from the Album menu to update the thumbnails in your album with any changes you 
may have made to the files associated with them. If, for example, you select a thumbnail within your 
album and subsequently edit its associated image within MGI PhotoSuite, then by selecting Update, the 
original thumbnail in your album will be updated with the changes made to the image.

Selected Images Only...: Select this item to update only selected thumbnails in the album. (Select more 
than one thumbnail by [Ctrl]-clicking on each. Select a range of thumbnails by clicking on the first in the 
range and then [Shift]-click on the last in the range.) Once you have chosen to update thumbnails, the 
Update     Thumbnails   dialog is displayed.

All Imagess...: Select this item to update all thumbnails in the album. After choosing this menu option, 
the Update     Thumbnails   dialog is displayed.



The Edit Menu

Undo
Each time you make a change to the image, MGI PhotoSuite records the information required to reverse
its effect. Select “Undo” from the Edit menu, to undo the most recent command. Pressing [Ctrl]+Z or [Alt]
+[Backspace], has the same effect as selecting Undo.

Redo
Select “Redo” from the Edit menu, to redo the command that has just been undone. In other words, the 
effect of the most recent Undo is reversed. For example, if you draw a line, then select Undo, the line 
will be removed. Selecting Redo at this point will insert the line once again. Pressing [Ctrl]+[Shift]+Z, has
the same effect as selecting Redo.

Cut

The Cut command copies a selection to the clipboard.
Specify your selection. Select the “Cut” command from the Edit menu, the Cut icon in the top icon panel,
or the [Ctrl]+X keys to perform this operation.

If the selection is a floating selection, the floating selection will disappear. If you have a selected an 
area, but have not clicked inside it to create a floating selection, then the Cut command will copy the 
contents of the selected area to the clipboard and then fill the area with the current foreground color.

The selection can be pasted back into the current image or other open images using the Paste 
command. You can also paste the selected area into other Windows programs that support the Windows
Bitmap clipboard format.

If a thumbnail, or several thumbnails, are selected in an album, they will disappear from the album and 
be placed into the clipboard.

Copy

The Copy command copies an image, a selected area, or a floating selection to the clipboard.
Select the area you want to copy, then choose the “Copy” command from the Edit menu, the Copy icon 
in the Button Bar or the [Ctrl]+C keys to perform this operation. If there is no floating selection, or no 
area currently selected in the active image, this command will copy the entire image to the clipboard.

As with Cut, the image can be pasted into other Windows programs or back into MGI PhotoSuite.

If a thumbnail, or several thumbnails, are selected in an album, they will be placed into the clipboard for 
later pasting into an album.

Paste

The Paste command is used to paste a selection from the Clipboard into the active image or into 
a new image window.
Select the “Paste” command from the Edit menu, the Paste icon in the Button Bar, or the [Ctrl]+V keys to
perform this operation. If you previously copied a selection to the clipboard, the selection from the 
Clipboard will appear in the top left corner of the active image with an animated border around it. Click 
and drag inside the border to move the selection to a new location. Press [Enter] or click the left mouse 
button outside the border to paste the selection into the image at the current location.

If you copied an image to the clipboard from another application, or copied an entire image to the 
clipboard from MGI PhotoSuite, the Paste command will open a new window containing the image from 
the clipboard.

If thumbnails where copied or cut to the clipboard, then picking Paste will copy them to the currently 



active album window after all other thumbnails.

Delete
The Clear command is used to delete an area selection or selected thumbnail(s). You can also press the
[Del] key to perform the same operation.

Trim
The Trim command allows you to remove unwanted areas of the photo. If you use the rectangular select
tool to make a rectangular selection the Trim selection in the Edit menu will be enabled. Then when Trim
is selected all the area outside the rectangular selection will be removed from the photo. 

Duplicate
The Duplicate command is used to create a copy of the currently active image. This allows you to work 
on one image while viewing the original. For your convenience, you may resize one or both images.

Select All
The Select All command is used to select the whole image. Picking this menu item, or pressing [Ctrl]+A, 
will select all of an image so that you can cut or copy it. If an album window is active, picking this menu 
item, or pressing [Ctrl]+A, will select all the thumbnails in an album.

Invert Selection
The Invert Selection command is available only when an album window is active. Picking this menu item
will deselect selected thumbnails and select deselected thumbnails.

Select None
The Select None command is available when you have something selected on the work area. Chosing 
this menu item will deselect any selections that you might have made. 



The File Menu

New >

This menu item is used to create new; blank images to draw on when the Image is selected and new 
albums when Album is selected.
See the New     Image   topic for details.

Open Image...

This menu item is used to open existing image files.
See the Open     Image   topic for details.

Acquire...
This menu item is used to bring an image into MGI PhotoSuite.

See the TWAIN     Support   topic for details.

Select Source...
This menu item is used to choose an image acquisition source.

See the TWAIN     Support   topic for details.

Save

This menu item is used to save an existing image out to disk.
See the Save     Image   topic for details.

Save As...
This menu item is used to save an existing image, with a new name, out to disk.

See the Save     Image   topic for details.

Save All
This menu item is used to save all open images out to disk.

See the Save     Image   topic for details.

Close
This menu item is used to close an existing image.

See the Save     Image   topic for details.

Revert to Saved
This menu item is used to reload the last saved version of the current image.

All changes since the last save will be discarded.

See the Save     Image   topic for details.

Printer Setup...
This menu item is used to configure your printer.

See the Printing     with     MGI     PhotoSuite   topic for details.



Print...

This menu item is used to print existing image files.
See the Printing     with     MGI     PhotoSuite   topic for details.

Print Preview...
This menu item is view photos before printing.

See the Printing     with     MGI     PhotoSuite   topic for details.

Send...
This menu item lets you send your photos to your friends and family through e-mail.

Exit
This menu item is used to quit MGI PhotoSuite.

You will be prompted to save or abandon any images that have been changed, but not saved.

See the Save     Image   topic for details.

1, 2, 3, 4
The file name of the last four images that you loaded are displayed at the bottom of the File menu. Click 
on a filename to load the selected image.



The Help Menu

Contents
Picking the “Contents” entry from the Help menu displays this help file.

Using Help
Picking this menu item displays a help file on how to use help.

Icon Tips
Whenever the mouse pointer pauses over an icon in the Button Bar or Tool Panel, a short “Icon Tip” 
message will appear describing what the icon does. This feature can be turn on or off by choosing “Icon 
Tips” from the Help menu.

Product Support...
Picking this menu item displays information on how to obtain support for MGI PhotoSuite.

About MGI PhotoSuite...
Picking this menu item displays the MGI PhotoSuite information dialog. It also contains the version 
number and the product indentification number underneath the version number. 



Insert Menu
From Album...
This menu command allows you to retrieve a picture from your photo album

Props
This menu command allows you to insert props; ( eyes, moustaches, wigs) into your photo.

See Add a Prop for more details

Word Balloons
This menu command allows you to insert a word balloon into your photo.

See Add a Word Balloon for more details

Picture Frames

This menu command allows you to insert a picture frame around your photo.
See Picture Frames for more details.



The MGI PhotoSuite Menus

Here is a list of MGI PhotoSuite’s Menus.

Click on the one that you are interested in to find out more about it.

File     Menu  
Edit     Menu  
View Menu
Insert Menu
Photo     Menu  
Fun Menu
Window     Menu  
Help     Menu  
Album     Menu  



The MGI PhotoSuite Window

The MGI PhotoSuite application window contains the following components.

Menu Bar
The menu bar at the top of the application window is used to select MGI PhotoSuite commands. Certain 
commands are only visible and enabled when an image window is open, as they are only applicable to 
the current image. When you highlight an item on the menu bar, the Help line at the bottom of the 
application window will display a hint message indicating the function of the highlighted menu item.

Button Bar
The button bar displays icons representing frequently executed commands. Clicking on an icon 
executes the command associated with that icon. As you move the mouse over an icon, the Help line 
displays the function of the icon. Pausing over an icon will display a shorter, “icon tip” message.

Image Window
Image windows are where you view and edit an image. Each image you open is contained within its own
image window. The title bar of the window displays the file name of the image as well as the size of the 
image in pixels and the number of colors in the image. You can have as many windows open as system 
resources and memory permit. However, only one image window is active at any time.

Sidebars
Sidebars are used to make selections and issue MGI PhotoSuite commands. Sidebars remain fixed in 
position at the sides of the main window. There are two sidebars available in MGI PhotoSuite, the Tool 
sidebar and Color sidebar. The operation of the Tool and Color sidebars is identical to that described 
above for the Tools panel and Color palette respectively.

Tool Sidebar
The Tools sidebar is identical in operation to the Tools floating panel. It contains the same icons but 
arranged in two columns. To display the Tools sidebar, select “Show Tool Sidebar” from the Window 
menu. To hide the Tools sidebar, select “Hide Tool Sidebar” from the Window menu.

Color Sidebar
The Color sidebar contains the same colors as displayed in the Color floating palette. You can select 
and edit foreground and background colors in the same way as with the Color floating palette. In 
addition, the Color sidebar displays the current foreground and background drawing colors at the bottom
of the sidebar. The foreground color appears above and to the left of the background color.

The Select Pen icon appears at the bottom of the Color sidebar. Click on the icon to change the drawing
pen size and shape.

While we have displayed both the fixed sidebars and floating panels in the illustration, you will probably 
not want to have all of the panels and sidebars open at the same. MGI PhotoSuite will automatically 
remember the location and state of the panels and sidebars when you exit the application and restore 
the workspace to its previous state the next time you run the application.

Help Line
The help line at the bottom of the main window displays help messages and information about the active
image. If the mouse is over an icon, the help line displays the function of the icon. If a menu item is 
highlighted, the help line displays the function of the menu item. If the mouse is over the main window, 
the help line displays the full filename of the active image on the left side of the help line. If you are 
selecting a rectangular area of the image to manipulate, the right side of the help line displays the 
location and size of the selected area.



The Photo Menu

Mirror

Select this menu item, to mirror the image, or a floating selection, from left to right.

Rotate Right

Select this menu item to rotate a floating selection or the entire image 90 degrees clockwise.

Brightness...

This menu item is used to change the brightness of an image.
See the Adjust     Brightness   topic for details.

Enhance Colors...

This menu item is used to change the intensity of the colors of the image. 
See the Enhance Colors topic for details.
Remove Scratches 
This is to remove scratches from the photo.

Soften 
This softens the photo.

Sharpen
This sharpens the photo.

Resize
This allows you to resize the photo.

See Change Photo Size for more details.



The View Menu

Run Slideshow
This allows you to run a slideshow from your album
Normal

Select this command if you wish to revert to actual size.
This command restores the zoom level to actual size; one pixel on the screen represents one pixel in 
the image.

Full Screen

This command displays the active image in a full screen window. The background color will be that used
by the current slideshow. Press [Esc] to restore the MGI PhotoSuite application window.

Zoom In >>

Select this command if you wish to zoom in.
Click on the “Zoom In” icon to increase the size at which an image is displayed in the currently active 
window. Each time you click on the “Zoom In” icon, the zoom level is increased by one. For example, a 
Zoom In level of 5 means that each pixel in the image will be displayed as a 5 pixel by 5 pixel box. The 
maximum zoom level is 16.

Zoom Out >>

Select this command if you wish to zoom out.
Click on the “Zoom Out” icon to decrease the size at which an image is displayed. This is useful when 
working on a very large image. Each time you click on the “Zoom Out” icon, the zoom level is decreased
by one. For example, a “Zoom Out” level of 2 means that each pixel on the screen represents a 2x2 
pixel area in the image.

Show/Hide Button Bar
Depending on whether the Button Bar is visible or not, this menu item will appear as Hide Button Bar or 
Show Button Bar. If the Button Bar is currently visible, this menu item will appear as Hide Button Bar. If 
the Button Bar is hidden, this menu item will appear as Show Button Bar. Select this item to toggle the 
state of the Button Bar between hidden and visible.

Show/Hide Tool Sidebar
If the Tool Sidebar is currently visible, this menu item will appear as Hide Tool Sidebar. If the Tool 
Sidebar is hidden, this menu item will appear as Show Tool Sidebar. Select this item to toggle the state 
of the Tool Sidebar between hidden and visible.

Show/Hide Color Palette
If the Color Palette is currently visible, this menu item will appear as Hide Color Palette. If the Color 
Palette is hidden, this menu item will appear as Show Color Palette. Select this item to toggle the state 
of the Color Palette between hidden and visible.



The Window Menu

MGI PhotoSuite allows you to work with multiple open images on the screen (subject to your system’s 
memory capacity). When you open several images at a time, some windows are hidden behind others. 
Use this menu to arrange the image windows and customize the MGI PhotoSuite tools.

Next
When you have more than one image window open, one window is always the active window and its 
title bar is highlighted. Any inactive image windows do not have highlighted title bars.

Select Next from the Window menu, or press [Ctrl]+W, to activate the image window immediately 
beneath the currently active window.

Previous
This command allows you to return to your previously viewed image.

Rather than move ahead to the next image window, select Previous from the Window menu, or press 
[Ctrl]+[Shift]+W, to move back to the previous image.

Close All
This menu item is used to close all open images.

See the Save     Image   topic for details.

Cascade
Select this option to resize and layer your image windows in cascading order on your screen. The title 
bar of each image will be visible. Select the image on which you wish to work by clicking once on its title 
bar. The activated image will be displayed in the foreground.

Tile Vertical
Select this option to resize and arrange your image windows in a vertical manner on the screen. As 
much of each image window as possible, subject to the allotted space on the screen, will be displayed. 
Select the image on which you wish to work by clicking once anywhere within the image window.

Tile Horizontal
Select this option to resize and arrange your image windows in a horizontal manner on the screen. As 
much of each image window as possible, subject to the allotted space on the screen, will be displayed. 
Select the drawing on which you wish to work by clicking once anywhere within the image window.

Arrange Icons
Select this option to arrange all minimized image window icons along the bottom of the main application 
window.

Window List
At the bottom of the Window menu are listed the titles of the currently opened images. A check mark () 
appears beside the title of the currently active image. To activate another image, click once on the 
desired title, or press the number of the title that has been assigned to it. The number, hence the order 
in which the images are listed, corresponds to the order in which the images were opened or created 
during the current work session.



Turn Photo into an Oil Painting

Select Fun with Photos from the Activities Guide and then select Turn Your Photo into an Oil Painting 
from the Fun Guide or slect the Turn Your Photo into an Oil Painting icon from the button bar.      

You will then be able to select a photo from one of your albums or from the hard drive or a floppy disk. 

Press “OK” to complete your selection and have your photo turned into an Oil Painting. If you have 
selected the wrong picture in the album simply click on the photo you wish to select and then press 
“OK”. 

If you do not want to make Oil Painting right now simply click on “Cancel” and then you will be taken to 
the photo album.



Turn Your Photo into a Cartoon

Select Fun with Photos from the Activities Guide and then select Turn Your Photo into a Cartoon from 
the Fun Guide or select the Turn Your Photo into a Cartoon icon from the button bar.

You will then be able to select a photo from one of your albums or from the hard drive or a floppy disk. 

Press “OK” to complete your selection and have your photo turned into a Cartoon. If you have selected 
the wrong picture in the album simply click on the photo you wish to select and then press “OK”. 

If you do not want to make Cartoon right now simply click on “Cancel” and then you will be taken to the 
photo album



Turn your Photo into a Coloring Book

Select Fun with Photos from the Activities Guide and then select Turn Your Photo into a Cartoon from 
the Fun Guide or select the Turn Your Photo into a Cartoon icon from the button bar.

You will then be able to select a photo from one of your albums or from the hard drive or a floppy disk. 

Press “OK” to complete your selection and have your photo turned into a Cartoon. If you have selected 
the wrong picture in the album simply click on the photo you wish to select and then press “OK”. 

If you do not want to make Cartoon right now simply click on “Cancel” and then you will be taken to the 
photo album.



Update Thumbnails

Select “Update” from the Album    menu to update the thumbnails in your album with any changes you 
may have made to the files associated with them. If, for example, you select a thumbnail within your 
album and subsequently edit its associated image within MGI PhotoSuite, then by selecting Update, the 
original thumbnail in your album will be updated with the changes made to the image.

Pick “Selected Thumbnails Only...” to update only the selected thumbnails in the album. (Select more 
than one thumbnail by [Ctrl]+clicking on each. Select a range of thumbnails by clicking on the first in the 
range and then [Shift]+click on the last in the range.) Once you have chosen to update thumbnails, the 
Update Thumbnails dialog is displayed.

Pick “All Thumbnails...” to update all thumbnails in the album. After choosing this menu option, the 
Update Thumbnails dialog is displayed.

This dialog allows you to choose between updating each thumbnail regardless of changes in the file size
or file date (“All Files” or “All Selected Files”), or to update only the thumbnails for files whose size or file 
date have changed (“Only files with different size or date” or “Only selected files with different size or 
date”).

In addition, you can specify a folder search path in which to find the files that have been moved from 
one drive or folder to another (“Search for files in the following folders”). If MGI PhotoSuite tries to 
update a thumbnail for an file that has been moved from one drive or folder to another, you are 
presented with a dialog offering you the capability of telling MGI PhotoSuite where you moved the file to.
After you do this, the new folder is added to this search path and the folders here are always checked 
for other files that were moved.

Moving an file does not cause it’s thumbnail to be updated unless you choose “All Files” or “All Selected 
Files” in the Update Thumbnails dialog.

See Working     with     Albums  .



Using the Clipboard

 

 

The clipboard is a temporary storage area for text and graphics that you are copying from one location 
to another. The clipboard is used to exchange information between applications as well as copying or 
moving items within an application. MGI PhotoSuite allows you to use the standard Windows clipboard 
to transfer selected areas and images to any application that accepts the Windows Bitmap clipboard 
format. You can also use the clipboard to move or copy images within MGI PhotoSuite.

See the Edit     Menu   topic for details on using cut, copy and paste.



View Album

This Activity Guide Feature allows you to view the photo album that you have created. The “thumbnails” 
of your pictures are shown so that you can look at many pictures at a time and if you want you can work 
one or more that you select. This lets you look at your pictures instead of a directory of filenames when 
deciding which photo to use. 

See The Activity Guide for more fun things to do



View Slideshow

This will allow to look at the slide show that you have created from one of your albums The pictures that 
you have put into your Album with be loaded onto the screen, in the order you have chosen, one after 
another. The time between slides, the background color and the slides themselves can be chosen by 
you. So you can use the slide show for business presentations or just to show your friends your family 
photos.

See Run Slideshow for more details



Working with Albums

The multimedia album is a powerful tool used to keep track of your images and multimedia files in a 
visual and organized fashion. Small thumbnails, or miniatures, of your many files are created which can 
then be saved to, reordered in and sorted between, different albums. You can even attach descriptions 
to each of your images in the album such as a title or the name of the photographer who took the picture
and when it was taken. A text editor is built in for any lengthy descriptions you may wish to attach. You 
can create as many albums as you wish and assign as many files as you wish to each one. You can 
assign the same file to different albums as well.

Browsing through an album of your files and seeing small versions of the actual images themselves, is 
far easier than browsing through a long list of file names. If you would like to work with an image, simply 
double-click on its thumbnail to load the original image into MGI PhotoSuite. If you would like to change 
the relative position of a file in the album, just click on it and drag it to the new position, or even into 
another album window.

You can even create a slideshow from your album. This allows you to arrange and re-arrange your 
slideshow visually, like arranging 35mm slides on a “light desk” before loading them into a projector for a
presentation.

Click on a thumbnail with the right mouse button to view important characteristics of the file associated 
with it. A small text box will appear, showing you where on your system the file is stored, any title you 
have assigned to it, the file’s size and format, and the pixel size of the thumbnail. Press [Alt]+[Enter] 
after clicking on a thumbnail to see and edit your own database of information about the file.

Making a Multimedia Album
Instead of using file names to work with your files, you can work with a handy collection of small 
“thumbnail” copies of your whole image and multimedia file collection. Instead of arranging file names 
into folders, you can arrange tiny copies of each file into albums. Instead of arranging file names into 
slideshows, you can arrange tiny copies of your files into slideshows. You do these things by making 
one or more multimedia albums.

Next you are presented with the “Add Thumbnails” dialog. Here you may choose which files are to be 
included in your album. If you leave a wildcard file name in the edit box, then all such files in the 
directory you select will be included. If you also check the “Include Folders” checkbox, all folders (sub-
directories) below the one you select will also be included in the search for image and multimedia files.

Organizing your Files into Albums
First, make an album containing all of the files that you want to organize. Then, make a new album for 
each category that you wish to sort your files into. When making each new album, simply click “Cancel” 
when presented with the “Add Thumbnails” dialog.

With all albums open on the display, select “Window,” then “Tile” to give each some room on your 
screen. Sort the files in the first album into the other albums by dragging each file from one window to 
the other window.

Retrieving Information about Thumbnails
By pressing the right mouse button when the mouse pointer is over a thumbnail, the following pop-up 
window appears, displaying the thumbnails file name, title, date, file size and file type information.

Right-click on another thumbnail to get information about it, or press [Esc] to dismiss the thumbnail 



information pop-up.

Moving Thumbnails within an album
You can also sort the thumbnails within your album by simply dragging and dropping them into position. 
Click and hold down the left mouse button on the thumbnail you wish to move and drag it to its new 
position. You must drop it on top of another thumbnail. The thumbnail you moved will replace the 
thumbnail you dropped it onto. The other thumbnails will shift toward the position this thumbnail vacated.

If moving the thumbnail to the position you have selected is possible, the cursor is displayed as a small 
page with the “+” sign in it. If the position is not allowed, the cursor is displayed as a circle with a 
diagonal line through it.

CD-ROM-based Albums
Each thumbnail in a MGI PhotoSuite multimedia album remembers the original file’s path and file name, 
and if from a CD, the volume name of the CD containing the file.

If you create an album from a hard drive image of a yet-to-be mastered CD, each thumbnail will retain 
the correct path and file name as expected (assuming that all the files will be in the same directories on 
the hard drive as they will be on the CD). However, because the files are not yet on a CD, a volume 
name will not be recorded for the thumbnails. So, if you double-click on a thumbnail, MGI PhotoSuite will
not be able to find the files on the CD after the hard disk image has been transferred CD.

MGI PhotoSuite provides a special feature to work around this limitation. After creating an album of the 
hard drive CD image, press [Ctrl]+[Shift]+[F9] and manually enter in the volume name of your CD. Click 
“OK” and then save the album. This will force the specified volume name for all of the files in the album.



Working with Files

Using the File Selector
MGI PhotoSuite uses a customized Windows file selector dialog to select the files to open or save.

The title bar of the file selector identifies the operation being performed, i.e. “Open Image”. The drive 
and directory are automatically set to the last selected path. All files of the selected image type are 
displayed in the file list box.

To see a list of all files in a drive or directory with a specific file name extension, type an (*), a period (.) 
and the file name extension in the “File name” field, and then press [Enter]. For example, to see all files 
with a “BMP” extension in a directory, type “*.BMP” in the “File name” field. To see all files in a directory, 
type “*.*” in the “File name” field.

To see all files of a specific image type, click on the “Files of type” drop down list box and select a file 
type from the list of available types. The file list will be updated to display only files of the specified type.

To select a file, either click on the file name in the file name box or type a file name in the “File name” 
field. If you do not see the file you want, select a new drive or directory. In some cases you may be able 
to select a different type of file by using the “Files of type” or “Save as type” list box. After you have 
specified the file you wish to access, click on the Open (or Save) button.

Naming your Files
Under Windows 95 and Windows NT, a file name can be from 1 to 260 characters long. You can use any
combination of characters on your keyboard to make up a file name, except for the following: 
* ? \ / : | < >.

Different types of files are distinguished by the file name extensions. For example, Windows bitmap files
have the extension “.BMP” while TIFF files have the extension “.TIF”. To avoid confusion, use the default
extensions when saving image files.

See Open     Image   and Save     Image  .



Working with Windows

MGI PhotoSuite allows you to work with multiple open images on the screen (subject to your system’s 
memory capacity). When you open several images at a time, some windows are hidden behind others. 
Use this menu to arrange the image windows and customize the MGI PhotoSuite tools.

See the Window     Menu   topic for details.




